Санкт-Петербургский Нахлыстовый Клуб

Изготовление скрученных подлесков

На сегодняшний день рыболову доступны различные типы подлесков. Самые простые – с постоянным диаметром представляют собой просто удлиненный поводок и используются относительно редко. Многие обожают подлески, связанные из отрезков лески разного диаметра. Самые же популярные подлески сейчас– это безузловые конические, которые могут быть монофильными или плетеными.
Главной функцией подлеска является перенос энергии заброса от шнура к поводку, и далее – к мушке.
Для эффективной передачи энергии от шнура к поводку подлесок должен обладать какой-то массой, т.е. являться определенной
формой нагрузки для снасти. Не вдаваясь в теоретические дебри физики процесса, можно сравнить некоторые свойства разных
типов подлесков в части решения проблем соотношения массы/ энергии/ инерции.
Безузловые конические подлески – хороший разворот для большинства случаев, кроме тех, когда используются длинные поводки и тяжелые мушки, также они обладают памятью, что требует растягивания для распрямления.
Узловые конические подлески - хороший разворот, подлесок «настраивается» расположением узлов под почти любой поводок или
мушку, однако эти же узлы бывает здорово достают своим цеплянием друг за друга. Та же память, что и у предыдущего типа.
Конические плетеные подлески – очень хороший разворот, имеют большую массу и поэтому спектр совместимых поводков и мушек более широкий. Но имея внутренние полости, впитывают воду и могут разбрызгивать ее при начале движения шнура назад.
Скрученный подлесок - очень хороший разворот как для комара на крючке№24 на двухфутовом поводке до Вули Багера №6 на
шестифутовом поводке. Меньшее, чем у плетеного подлеска разбрызгивание, т.к. скрученный подлесок более плотен.
Также может быть сделан из плавающих, тонущих или нейтральных материалов. Не имеет памяти. Вообще.
Не имеет узлов и не путается. Скручивание дает эластичность, что позволяет уменьшить диаметр поводка, т.к. подлесок
смягчает рывки, растягиваясь на 5-10 % своей длины. Дорогой, если не делать его самому.

Так что такое – скрученный подлесок?
Это конический подлесок, сделанный из одной нити, которая аккуратно складывается и скручивается, образуя коническую
«веревку».

Изготовление монтажного шаблона для скручивания подлеска.

Для скручивания подлеска понадобится т.н. монтажный шаблон. Это доска с нанесенными отметками и нагелями (деревянными штырьками), которые позволят свить нить в конический подлесок. Существуют различные виды таких шаблонов.
Здесь описан наиболее простой и быстрый способ изготовления и использования такого шаблона.

Материалы и принадлежности.
Доска: длиной равной предполагаемой длине подлеска и сечением 200х50 - можно использовать и более узкую доску, но раскладка нити гораздо более удобна на широкой доске.
Нагели: штыри диаметром 25 мм (подходит ручка от швабры)
Пара вворачиваемых в дерево крюков
Саморезы
Маркеры 2-х и более цветов
Пара 30-граммовых грузиков, прикрепленных к прищепкам или крючкам без бородок.
Подготовьте 5 - 7 нагелей диаметром 25 и длиной 130 мм. Не стоит использовать штыри меньшего диаметра – это доставит кучу неудобств при их использовании.
Штыри можно крепить к доске двумя способами – либо вставлять их в углубления диаметром и глубиной по 25 мм, или закреплять их с обратной стороны доски саморезами через просверленные отверстия.
Для разметки доски выбираем один из её концов как «верхний». Отступив от края доски на 2-3 см, отмечаем две точки для крюков. Эти крюки будут удерживать толстые концы конического подлеска, и служить опорой для петель, которые будут затем навиваться.
Чертим линии вдоль края доски, начиная от каждого из двух крюков. Это будут линии расположения нагелей. Проводим ещё одну линию вдоль центра доски. Наносим поперечные линии с шагом в 2 дюйма (5,1 см) по всей длине доски-шаблона.
Теперь можно просверлить доску в точках пересечения линий, так, чтобы в дырки свободно пролезали бы приготовленные саморезы. Но сначала определимся с местами расположения нагелей, чтоб не сверлить лишние отверстия.

Ниже приведены таблицы расположения нагелей на шаблоне для трех размеров подлесков. В таблицах указано расстояние в дюймах от вершины доски для каждого нагеля по трем продольным линиям.

 | А |  | B
Нагель 1 | 28" |  |
Нагель 5 |  |  | 42"
Нагель 2 | 54" |  |
Нагель 4 |  |  | 64"
Нагель 3 |  | 72" |

Подлесок длиной 5-6 футов.
Длины колен: [28 - 14 - 12 - 10 - 8](дюймы)

 | А |  | B
Нагель 1 | 32" |  |
Нагель 5 |  |  | 48"
Нагель 2 | 62" |  |
Нагель 4 |  |  | 74"
Нагель 3 |  | 88" |

Подлесок длиной 7-8 футов.
Длины колен: [32 - 16 - 14 - 12 - 14] (дюймы)

 | А |  | B
Нагель 1 | 40" |  |
Нагель 5 |  |  | 62"
Нагель 2 | 80" |  |
Нагель 4 |  |  | 96"
Нагель 3 |  | 112" |

Подлесок длиной 9-11 футов.
Длины колен: [40 - 22 - 18 - 16 - 16] (дюймы)

Крепим нагели саморезами в выбранных точках.

И, наконец, вот она – доска с парой крюков на одном конце, 5-ю нагелями, расположенными странными уступами и с большим знаком вопроса в голове – а как всем этим пользоваться?

Сделаем наш первый подлесок.

Из чего свить наш подлесок? Есть несколько материалов, пригодных для этого, каждый со своими плюсами и минусами.
Нейлон – швейная «невидимая» нейлоновая нить. 200-метровый ролик позволит свить 4 подлеска по весьма бюджетной цене. Из нейлона получатся подлески прочностью 3Х, которые хорошо разворачиваются и почти невидимы в воде. Слегка отрицательная, близкая к нейтральной плавучесть – лучше всего эти свойства подходят для нимф, и умеренно – для сухих мух.
Флюорокарбон – 2-х фунтовая леска из флюорокарбона даст хороший медленно-тонущий подлесок прочностью около 6 фунтов на тонком конце.
Монофил - стандартная 2-х фунтовая леска дает подлесок нейтральной плавучести прочностью 6 фунтов. Цена такого подлеска будет невелика. Возможен эффект памяти при низких температурах.
Нить UNI – монтажная нить дает плотно скрученный подлесок с высокой прочностью на разрыв. Медленно тонущий, но обработанный флотантом может использоваться почти во всех случаях. Добавление одной нейлоновой лески в скрутку добавит прочности, плавучести и улучшит способность разворачиваться с тяжелыми мухами.

Раскладка материала подлеска.

Замечание: из соображений лучшей наглядности использована толстая верёвка для демонстрационных снимков.

Имеем 2 крюка на доске-шаблоне – Левый (А) и Правый (В), а также 5 нагелей – 2 слева, 2 справа и один по центру.

Вяжем петельку на конце нити выбранного типа (которая все ещё остается намотанной на свою катушку) и надеваем петельку на левый крюк.

Каждый промежуток между установленными нагелями определяет ступень в сужении подлеска, и мы будем проводить нить между ними в определённом порядке.
Итак - начиная с левого крюка :

Проведём нить к внутренней части нагеля 1-вокруг к внешней стороне нагеля 1, и назад к крюку.

Сделайте это 5 раз.
После начала шестой петли продолжаем нить до внутренней стороны нагеля 2, огибаем его и возвращаемся к первому нагелю.
Далее проводим шпулю с нитью в петлю, образованную первыми 5-ю витками, и не обводя нить вокруг нагеля 1 возвращаем её к нагелю 2.
Не обводя нить вокруг нагеля размещаем ее между нагелем и предыдущей петлей как показано на рисунке.
Поддерживаем нить в натянутом состоянии, но не очень усердствуем, чтобы нить(леска) не растягивалась. Обводим нить вокруг нагеля 2 ещё раз, назад к нагелю 1, и снова замыкаем петлю. Продолжаем с третьей петлёй, замыкая её и проводя ее к нагелю 2.

Далее внимательно – читаем дважды! – с этим могут быть проблемы!

Проводим нить (идущую с нагеля 2) вокруг ВНЕШНЕЙ стороны нагеля 3, затем в сторону крюка «В» к ВНУТРЕННЕЙ стороне нагеля 4. Обводим нить вокруг нагеля 4 и ведём её назад, через внешнюю сторону нагеля 3 к нагелю 2. Проводим нить сквозь петлю, образованную внешними и внутренними нитями между нагелями 1 и 2 так же, как было сделано при сцеплении петель в начале формирования второй секции

После сцепления петель, ведём нить вокруг нагеля 3 мимо внутренней стороны нагеля 4 к внутренней стороне нагеля 5 – обводим нагель 5, назад к нагелю 4, замыкая петлю вокруг нагеля 4. Делаем ещё две петли вокруг 4 и 5 нагелей и возвращаемся к крюку «В» для начала завершающих 5-ти петель.

От нагеля 2, вокруг нагеля 3, внутри нагеля 5 к нагелю 4…
Три нити с нагеля 5 зацепленные за нить, идущую вокруг нагеля 4.
Наконец – делаем 5 петель между крюком «В» и нагелем 5, проводя нить сквозь петли нагеля 4 при каждом обороте.

Итак – сколько же нитей/петель мы имеем?

От «А» к нагелю 1 (11 нитей, 10 из них замкнуты в петли)
От нагеля 1 к 2 (7 нитей, 6 из них замкнуты в петли)
От нагеля 2 к 3 (3 нити, 1 из них замкнута в петлю)
От нагеля 3 к 4 (3 нити)
От нагеля 4 к 5 (7 нитей, 6 из них замкнуты в петли)
От нагеля 5 к «В» (11 нитей, 5 из них замкнуты в петли)
После окончания намотки петель вяжем на конце нити незатягивающуюся петельку и надеваем её на крюк «В».

Теперь – если глянуть на доску сбоку, то можно увидеть 5 равномерных секций - таким будет вид подлеска от шнура до поводка :
КРЮКИ (22 нити) НАГЕЛЬ 5 (18 нитей) НАГЕЛЬ 1 (14 нитей) НАГЕЛЬ 2 (10 нитей) НАГЕЛЬ 4 (6 нитей) НАГЕЛЬ 3

По мере тог, как Вы набъете руку, можно будет менять число петель в каждой секции варьируя вес подлеска и распределение массы по длине.

«Скручивание» подлеска

Процесс скручивания представляет собой скручивание двух получившихся половинок подлеска в одно целое, получая мягкий, лёгкий и не обладающий памятью подлесок.
Потребуются грузики и крючки/прищепки, упомянутые в начале в списке исходных материалов и принадлежностей.

Весь этот процесс кажется сложным, однако при визуальном ознакомлении не вызывает трудностей. Очень сложно описать его словами.

Во время следующей операции не допускаем соскальзывания нитей с крюков и с центрального нагеля (нагель 3).
Снимаем все нити с нагеля 1, и затем с нагеля 2. Получилась сужающаяся связка нитей от крюка к нагелю 3. Аккуратно повесим один из грузиков на эту верёвку, которая в результате удлинится и, возможно, свесится с доски. Цель этого действия – поддержание лёгкого натяжения всей конструкции.
(Если при этом всё развалилось на части – значит, ранее была допущена ошибка в ведении нити. Начинаем всё по новой с нуля.)
Проделываем ту же процедуру с верёвкой на стороне «В». Перекуриваем.

Висящий грузик поддерживает натяг.

Все нити сняты с нагелей.

Вставляем ещё один крюк в патрон электродрели и переносим на него петли с крюка «А». Удерживая нити в натяжении, распрямляем подлесок в прямую линию, снимая его с нагеля 3. Получилась верёвка длиной примерно в два подлеска с болтающимися на ней грузиками.

Включаем дрель и скручиваем. Количество оборотов от 2000 до 2700. (2000 для 8-футового подлеска, 2400 – для 10, 2700 для 12). Также, количество требуемых оборотов зависит от применяемого материала. Пучок нитей надо скручивать до состояния, когда при взгляде на верёвку не удаётся различить отдельные нити – видна только равномерная спираль. При этом верёвка неизбежно сократится в длине на фут или около того. Практика даст впоследствии способность оценить достаточность закрутки – но если спирали равномерные – значит и сейчас всё правильно.

По окончании накрутки нужно быть очень осторожным. Стоит ослабить натяжение, и подлесок скрутится так, что вернуть его в прежнее состояние может оказаться большой проблемой.

Теперь, удерживая натяг складываем свивку пополам, огибая нагель 3.

Когда крюк дрели вернётся к вершине доски, вставим в петли остриё длинной канцелярской кнопки и, удерживая натяг кнопкой, снимаем петли с крюка дрели.
Другой рукой аккуратно переносим петли с крюка «В» на ту же кнопку – если у нас по-прежнему висят грузики на верёвке, то поддержание натяга не представит трудностей.

Кнопку с надетыми на неё концами половинок подлеска втыкаем в доску чуть впереди от крюков «А» и «В».

Теперь берём дрель, переключаем её на режим реверса и движемся к нагелю 3.
Подцепляем нашу верёвку в районе перегиба и снимаем её с нагеля 3. Помним про натяг!
Когда верёвка окажется свободной от нагелей и растянутой в воздухе между дрелью и кнопкой, воткнутой в доску, нагибаемся вперёд и снимаем грузики.
Включаем дрель и в режиме реверса раскручиваем нашу верёвку. Около 700 оборотов скрутят обе половинки подлеска между собой. Слегка ослабив натяг, проверяем достаточность совершённых оборотов и, по необходимости корректируем их число в ту или иную сторону.
Когда свитые половинки достигают такого состояния, что при снятии натяжения подлесок не стремится самопроизвольно скрутиться в непотребный вид, скручивание можно считать законченным.

Ничего пока не снимаем с крюков !!
Выдыхаем. Можно покурить и оправиться. Свершилось чудо – прекрасный конический подлесок возник ниоткуда.

Окончательная отделка.

Осталось немного.
Сначала снимаем подлесок с дрели. Это тонкий конец подлеска, составленный из трёх исходных нитей, который будет определять разрывную прочность конструкции. Если отпустить кончик сейчас, то может случиться беда! Поэтому фиксируем подлесок рукой на расстоянии примерно 1 фут от тонкого конца. И вот теперь освобождаем кончик подлеска. Он немного крутнётся и остановится. Продолжим аналогично в сторону кнопки, освобождая подлесок короткими участками.
Чтобы вывязать толстый конец подлеска, вставим отрезок лески прочности 7-8 кг длиной около 20 см в петлю, которая надета на остриё кнопки.
Закрепляем леску на подлеске Клинч-узлом и плетём петлю подлеска для соединения его со шнуром – например можно связать узел «perfection loop».

Делаем петлю на тонкой части подлеска – и все, работа сделана.

По материалам сайта
http://www.flyangler.ca/